Changes

Jump to navigation Jump to search
No change in size ,  13:28, 22 May 2016
Line 175: Line 175:  
Good progress has been made on creating a reliable App bundle for Octave on Mac OS X. Approaches using [http://www.macports.org MacPorts] and [http://brew.sh Homebrew]  have been developed. Information on a Macports approach is available [[Create_a_MacOS_X_App_Bundle_Using_MacPorts|here]], and information is also averrable for the [[Create_a_MacOS_X_App_Bundle_Using_Homebrew|Homebrew approach]]. As the Homebrew approach provides a simpler solution, the Macports approach has been abandoned.
 
Good progress has been made on creating a reliable App bundle for Octave on Mac OS X. Approaches using [http://www.macports.org MacPorts] and [http://brew.sh Homebrew]  have been developed. Information on a Macports approach is available [[Create_a_MacOS_X_App_Bundle_Using_MacPorts|here]], and information is also averrable for the [[Create_a_MacOS_X_App_Bundle_Using_Homebrew|Homebrew approach]]. As the Homebrew approach provides a simpler solution, the Macports approach has been abandoned.
   −
A App bundle for Octave on Mac OS X is not presently available, but should become available soon. For those eager to install the [[Create_a_MacOS_X_App_Bundle_Using_Homebrew|Homebrew App bundle]], creating the App bundle is largely automated and can be accomplished with minimal technical expertise.  
+
An App bundle for Octave on Mac OS X is not presently available, but could become available soon. For those eager to install the [[Create_a_MacOS_X_App_Bundle_Using_Homebrew|Homebrew App bundle]], creating the App bundle is largely automated and can be accomplished with minimal technical expertise.  
    
{{Warning|Octave-Forge does have [https://sourceforge.net/projects/octave/files/Octave%20MacOSX%20Binary/ App bundles] for old Octave, versions and have problems running on Mac OS 10.6 and above.  The latest App bundle does not provide full support for the printing, or the documentation features of Octave. Other features may be missing as well. For individuals who'd like to use it anyway please carefully follow the instructions for [[Installing Mac OS X Bundle]].}}
 
{{Warning|Octave-Forge does have [https://sourceforge.net/projects/octave/files/Octave%20MacOSX%20Binary/ App bundles] for old Octave, versions and have problems running on Mac OS 10.6 and above.  The latest App bundle does not provide full support for the printing, or the documentation features of Octave. Other features may be missing as well. For individuals who'd like to use it anyway please carefully follow the instructions for [[Installing Mac OS X Bundle]].}}
364

edits

Navigation menu