Changes

Jump to navigation Jump to search
20 bytes added ,  07:00, 16 October 2013
m
no edit summary
Line 18: Line 18:  
  aptitude install -R g++-multilib libc6-dev-i386
 
  aptitude install -R g++-multilib libc6-dev-i386
   −
If you are using Ubuntu, then you can do  
+
If you are using Ubuntu, then you can do <code>apt-get install foo</code> instead of <code>aptitude install -R foo</code>.
apt-get install foo  
  −
instead of
  −
aptitude install -R foo
      
===Fedora===
 
===Fedora===
Line 64: Line 61:  
===MingW===
 
===MingW===
 
Make sure to update and upgrade packages as some of the default versions of packages are too old to work correctly.
 
Make sure to update and upgrade packages as some of the default versions of packages are too old to work correctly.
   
  mingw-get update
 
  mingw-get update
   
  mingw-get upgrade
 
  mingw-get upgrade
    
And then get required packages.
 
And then get required packages.
   
  mingw-get install autoconf bash msys-bison msys-flex gcc gcc-c++ \
 
  mingw-get install autoconf bash msys-bison msys-flex gcc gcc-c++ \
 
                   gcc-fortran gettext msys-m4 msys-make msys-sed \
 
                   gcc-fortran gettext msys-m4 msys-make msys-sed \
19

edits

Navigation menu