Talk:Windows Installer

From Octave
Jump to: navigation, search

The scons package is also a dependency for building mxe-octave under linux (for the current version). It is needed for the package nsis. Please someone add it. In Ubuntu (13.10) it's apt-get install scons, but I cannot find Ubuntu system in the instruction list, so I'm unsure how to add this dependency. Thanks! Sorry, my bad, haven't noticed... Csega 01:56, 7 November 2013 (PST)

It seems to me, that the section Creating an NSIS based installer is outdated, the makeinst-script.sh seems almost the same as the offered one. Can somebody confirm this so I can delete that section? Csega 13:30, 27 January 2014 (PST)