Changes

Jump to navigation Jump to search
145 bytes added ,  06:10, 29 May 2012
no edit summary
Line 25: Line 25:     
==XCode Dependency==
 
==XCode Dependency==
Each package manager requires that XCode be installed. In part this is to provide an initial set of development tools. It *may* be possible to substitute the [https://github.com/kennethreitz/osx-gcc-installer MacOS X gcc Installer] by Kenneth Reitz, but this alternative has not yet been tested. If any curious/industrious users experiment with using Kenneth's solution over Apple's XCode, please let Octave's developers know of the results. Or, if you prefer, just update the itemized list below.
+
Each package manager requires that XCode be installed. In part this is to provide an initial set of development tools. It *may* be possible to substitute the [https://github.com/kennethreitz/osx-gcc-installer MacOS X gcc Installer] by Kenneth Reitz, but this alternative has not yet been tested. If any curious/industrious users experiment with using Kenneth's solution over Apple's XCode, please let Octave's developers know of the results. Or, if you prefer, just update the itemized list below. It is recommended that users with XCode already installed avoid installing Kenneth's solution, as it may break your existing XCode installation.
 
* Fink: The MacOS X gcc Installer has not been tested.
 
* Fink: The MacOS X gcc Installer has not been tested.
 
* MacPorts: The MacOS X gcc Installer has not been tested.
 
* MacPorts: The MacOS X gcc Installer has not been tested.
364

edits

Navigation menu