Changes

Jump to navigation Jump to search
693 bytes added ,  06:05, 29 May 2012
add section ==XCode Dependency==
Line 23: Line 23:     
The most recent version of Fink's Octave package, MacPorts' Octave port, and Homebrew's Octave formula are generally not the same. Please check the web sites for these package managers to determine if the version of Octave you desire is available.
 
The most recent version of Fink's Octave package, MacPorts' Octave port, and Homebrew's Octave formula are generally not the same. Please check the web sites for these package managers to determine if the version of Octave you desire is available.
 +
 +
==XCode Dependency==
 +
Each package manager requires that XCode be installed. In part this is to provide an initial set of development tools. It *may* be possible to substitute the [https://github.com/kennethreitz/osx-gcc-installer MacOS X gcc Installer] by Kenneth Reitz, but this alternative has not yet been tested. If any curious/industrious users experiment with using Kenneth's solution over Apple's XCode, please let Octave's developers know of the results. Or, if you prefer, just update the itemized list below.
 +
* Fink: The MacOS X gcc Installer has not been tested.
 +
* MacPorts: The MacOS X gcc Installer has not been tested.
 +
* Homebrew: The MacOS X gcc Installer has not been tested.
    
==Fink==
 
==Fink==
364

edits

Navigation menu