Talk:GraphicsMagick

There are no discussions on this page.

I think we should add a section how GraphicsMagick with QuantumDepth=32 can be installed in a debian like system and tell apt-get to use this to satify dependencies. I'm not an expert in this but I guess this should be done by "sudo checkinstall, dependencies libgraphicsmagick3 graphicsmagick libgraphicsmagick++3 libgraphicsmagick++1-dev libgraphicsmagick3" or use equivs-control and equivs-build to create a dummy package.

Return to "GraphicsMagick" page.