Changes

Jump to navigation Jump to search
No change in size ,  23:40, 19 March 2015
m
→‎Installation: Fixed required version number for GNU MPFR
== Installation ==
The interval package is available at Octave Forge [http://octave.sourceforge.net/interval/] and can be installed from within GNU Octave (version ≥ 3.8.2). During installation parts of the package are compiled for the target system, which requires the GNU MPFR development libraries (version ≥ 3.1.20) to be installed.
octave:1> pkg install -forge interval
octave:2> pkg load interval
240

edits

Navigation menu