Changes

Jump to navigation Jump to search

Octave for Debian systems

1 byte added, 18:19, 7 September 2013
Fixing grammar
==== The right way ====
The best way is to select and install all the dependencies as listed on in the {{Path|INSTALL.OCTAVE}} file. The following is are their package names in Debian repositories (they will have their own dependencies which your package maintainer will solve automatically).
{{Warning|Debian repositories has several libraries for dealing with HDF data files. The recommended is {{Codeline|libhdf5-serial-dev}}. However, the {{Forge|msh|msh package}} requires [http://www.geuz.org/gmsh/ gmsh] which is incompatible with it.}}

Navigation menu