Changes

Jump to navigation Jump to search
320 bytes added ,  21:53, 12 August 2019
Update doc.
| license = GPL-3.0+
| group = Community package
| doc 1 = [https://octave.sourceforge.io/interval/overview.htmlFunction reference]| doc 2 = [https://octave.sourceforge.io/interval/package_doc/User manual]| download 1 = [https://octave.sourceforge.io/download.php?package=interval-3.2.0.tar.gzinterval-3.2.0.tar.gz]
| repository 1 = https://octave.sourceforge.io/pkg-repository/interval/
| dependency 1 = octave &geqge; 3.8.0| runtime dependency 1 2 = '''Runtime:''' mpfr (&geqge; 3.1.0) [https://packages.debian.org/search?keywords=libmpfr4 libmpfr4 for Debian] libmpfr4 (≥ 3.1.0)| build dependency 1 3 = '''Build:''' mpfr (&geqge; 3.1.0) [https://packages.debian.org/search?keywords=libmpfr-dev libmpfr-dev for Debian] libmpfr4 (≥ 3.1.0)
}}
</pre>
| license = GPL-3.0+
| group = Community package
| doc 1 = [https://octave.sourceforge.io/interval/overview.htmlFunction reference]| doc 2 = [https://octave.sourceforge.io/interval/package_doc/User manual]| download 1 = [https://octave.sourceforge.io/download.php?package=interval-3.2.0.tar.gzinterval-3.2.0.tar.gz]
| repository 1 = https://octave.sourceforge.io/pkg-repository/interval/
| dependency 1 = octave &geqge; 3.8.0| runtime dependency 1 2 = '''Runtime:''' mpfr (&geqge; 3.1.0) [https://packages.debian.org/search?keywords=libmpfr4 libmpfr4 for Debian] libmpfr4 (&geq; 3.1.0)| build dependency 1 3 = '''Build:''' mpfr (&geqge; 3.1.0) [https://packages.debian.org/search?keywords=libmpfr-dev libmpfr-dev for Debian] libmpfr4 (&geq; 3.1.0)
}}
[[Category:Template with documentation]]

Navigation menu