Changes

Jump to navigation Jump to search
1,830 bytes added ,  21:53, 12 August 2019
Update doc.
This template is should serve as unified overview for items which should be noted by the user, but are not important enough to be a [[Template:Warning|WarningOctave Forge]]packages.
Example:
:<nowikipre>{{OctaveForge|name = interval| logo = [[File:Interval .png|100px]]| short description = Real-valued interval arithmetic.| version = 3.2.0| date = 2018-07-01| author 1 name = Oliver Heimlich| author 1 email = <oheim@posteo.de>| maintainer 1 name = Oliver Heimlich| maintainer 1 email = <oheim@posteo.de>| license = GPL-3.0+| group = Community package| doc 1 = [https://octave.sourceforge.io/interval/overview.html Function reference]|Some descriptiondoc 2 = [https://octave.sourceforge.io/interval/package_doc/ User manual]| download 1 = [https://octave.sourceforge.io/download.php?package=interval-3.2.0.tar.gz interval-3.2.0.tar.gz]| repository 1 = https://octave.sourceforge.io/pkg-repository/interval/| dependency 1 = octave &ge; 3.8.0| dependency 2 = '''Runtime:''' mpfr (&ge; 3.1.0) [https://packages.debian.org/search?keywords=libmpfr4 libmpfr4 for Debian]| dependency 3 = '''Build:''' mpfr (&ge; 3.1.0) [https://packages.debian.org/search?keywords=libmpfr-dev libmpfr-dev for Debian]}}</nowikipre>
Will producethe right-floating box::{{OctaveForge|name=interval| logo = [[File:Interval.png|100px]]|short description=Real-valued interval arithmetic.| version = 3.2.0| date = 2018-07-01| author 1 name = Oliver Heimlich| author 1 email = <oheim@posteo.de>| maintainer 1 name = Oliver Heimlich| maintainer 1 email = <oheim@posteo.de>| license = GPL-3.0+| group = Community package| doc 1 = [https://octave.sourceforge.io/interval/overview.html Function reference]| doc 2 = [https://octave.sourceforge.io/interval/package_doc/ User manual]| download 1 = [https://octave.sourceforge.io/download.php?package=interval-3.2.0.tar.gz interval-3.2.0.tar.gz]| repository 1 = https://octave.sourceforge.io/pkg-repository/interval/| dependency 1 = octave &ge; 3.8.0| dependency 2 = '''Runtime:''' mpfr (&ge; 3.1.0) [https://packages.debian.org/search?keywords=libmpfr4 libmpfr4 for Debian]| dependency 3 = '''Build:''' mpfr (&ge; 3.1.0) [https://packages.debian.org/search?keywords=libmpfr-dev libmpfr-dev for Debian]
}}
[[Category:Template with documentation]]

Navigation menu