Changes

Line 3: Line 3:  
This tutorial explains how to build Octave.app (version >4) using [http://brew.sh Homebrew]. It is recommended that users either  
 
This tutorial explains how to build Octave.app (version >4) using [http://brew.sh Homebrew]. It is recommended that users either  
   −
* [https://dl.dropboxusercontent.com/u/2079838/octave_gui_402.dmg?dl=0 download Octave 4.0.2 with graphical user interface]  (OS X 10.10+),
+
* [https://dl.dropboxusercontent.com/u/2079838/octave_gui_402.dmg?dl=0 download Octave 4.0.2 with graphical user interface]  (OS X 10.9+),
* [https://dl.dropboxusercontent.com/u/2079838/octave_cli_402.dmg?dl=0 download Octave 4.0.2 with command line interface]  (OS X 10.10+)
+
* [https://dl.dropboxusercontent.com/u/2079838/octave_cli_402.dmg?dl=0 download Octave 4.0.2 with command line interface]  (OS X 10.9+)
 
  −
or use a package manager as described [http://wiki.octave.org/Octave_for_MacOS_X here]. The former App bundle (version <=3.8) was created using [http://wiki.octave.org/Create_a_MacOS_X_App_Bundle_Using_MacPorts Macports] and called Octave from {{Codeline|/usr/opt/local}} which is problematic with recent OS X (>=10.10). Therefore Octave.app is now installed in {{Codeline|/Applications/Octave.app}} using homebrew. It does not interfere with local installations or package managers.
      
==Prerequisites==
 
==Prerequisites==
364

edits