Changes

26 bytes added ,  11:56, 3 January 2012
→‎Platforms: cygwin status update
Line 16: Line 16:  
**Ben Lindner's Octave 3.2.4 and the mingw build environment (gcc 4.4.0): dicom package 0.1.1 does not build against this older version of the Octave API.
 
**Ben Lindner's Octave 3.2.4 and the mingw build environment (gcc 4.4.0): dicom package 0.1.1 does not build against this older version of the Octave API.
 
**Tatsuro/Nitzan's Octave 3.4.3 and mingw build environment (gcc 4.5.2): gdcm and dicom package build OK. Get segfault in ntdll.dll when one of the dicom*.oct files calls something from a gdcm*.dll.
 
**Tatsuro/Nitzan's Octave 3.4.3 and mingw build environment (gcc 4.5.2): gdcm and dicom package build OK. Get segfault in ntdll.dll when one of the dicom*.oct files calls something from a gdcm*.dll.
*cygwin: gdcm 2.0.18-19 does not build. link error in gdcmMSFF.
+
*Panic when oct file called (or maybe when oct file uses gdcm dll). Need to try rebaseall
    
==Supporting library==
 
==Supporting library==
14

edits